where are my icons???

anyone with wordpress experience….

when I write a (new) post I don’t have any edit icons (anymore) they are gone…..

I have 5 “add media” icons and that is it…

does anyone have any advice or suggestions???

Advertisements

3 Comments (+add yours?)

  1. domesticshorthair
    Apr 29, 2009 @ 18:03:27

    Hmm, everything’s the same for me on WordPress. Could it be that your web browser is in need of a software update?

    Reply

  2. whereishenow
    Apr 30, 2009 @ 22:24:40

    i contacted support at wordpress, and they very quickly suggested that i clear my cache…update my browser… ALL GREEK TO ME… and provided lnks with instructions…. thank you domesticshorthair for your suggestion, you were right and i think i have it cleared up now… either that or i have deleted some very important data which i will discover missing later…

    the support team worked!!!!!!

    now back to my regular posts….

    Reply

  3. shiborigirl
    May 01, 2009 @ 18:42:26

    i’ve always found support at wordpress to be great! yes- i’m going to japan! leaving tuesday for 3 weeks….packing!

    Reply

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: